device connected to wifi but not in app


I allready use the devices of Arylic some time, I have 2 up2stream amp v4 boards.
I diddnt use one board for some time.
Now I use it, it connects perfectly to my WIFI, but the device doesnt show up in the app.
I tried to restart it, by pushing power for 5 seconds, or hold power button and then plug in power, the reaction of the device is similar, it connects to wifi, but doesnt show up in the app. (My other device is still in the app). What can I do?

Did you try to kill the app on your mobile device and start again. Seems App on IOS sometimes do not refresh as it should, in fact most of the times

I have had the same experience as well and have been reached out directly to Arylic support and posted in the forum here . I have not always had this issue. This didn’t happen until after my device’s firmware was upgraded to 4.6.337862.29.

@Robbspro could you share the firmware firmware version of your devices to help with tracking this issue?

In case of Android device try this Doubts about S10 device, listen to a Pen USB, pair a Bluetooth Device with Arylic S10 - #65 by NWT.Stuff

With iOS try this ‎Discovery - DNS-SD Browser on the App Store

Then post screenshots of results, Regards, Kevin

This explains how to fix the problem. It worked for me.

Double Pressing the Reset button: Wi-Fi settings.
Triple Pressing the RESET button: Reset to factory settings

1 Like

I would definitely try the factory reset first :slight_smile:

Hi Thanks,

But how does the factory reset work on the up2streamamp v4 board?

Hi did a reset via ACP, that worked for the device, but not for the WIFI settings, I want to reset those, holding the on/off button for 5 seconds doesnt work.

3 times click power-source button

Great , that worked out! Thanks!