Web Interface

Hello
I am trying to use the web interface via Chrome browser but it keeps saying “Not Secure” and never loads. I have tried all the settings in Chrome. Is there something else I could be missing?
Connecting to S50 with Ethernet connection. Have tried multiple browsers and devices with same results.
Thanks
John

Hi John,
It works ok on my Chrome Browser, its possibly a security feature on your browser settings.

“The reason you are seeing the “Not Secure” warning is because [the web page or website you are visiting is not providing an encrypted connection]. When your Chrome browser connects to a website it can either use the HTTP (insecure) or HTTPS (secure)”

My Chrome Browser for the Arylic device is HTTP and it too says ‘Not secure’


next to the address:http://192.168.1.175/index.html but it still accesses the web page ok.

I’ve seen this before when doing an initial setup and in order to access the web page, ive had to reset device whilst trying to access the web address. Once the sytem was setup via the 4stream app the access to the web page worked.

if you reset the device, you can then connect your laptop to the Hotspot generated by the Arylic device and then if you look at the network settings for the Hotspot address you should be able to port into via Address:80. Alternatively use ‘Fing’ to scan your network for devices and open ports.

Hope this helps

Thank you so much Craig
I will try this today and hopefully celebrate success.

Thanks so much for the help. Works perfectly now.

Hello,

i am having a similar problem: accessing the web interface results in an never ending “loading” in my browser (chrome and edge testet). The webinterface itself is reachable, but not functional…i have tested several security settings change but with no success.

Does someone have an idea?

Thanks in advance,
Stefan

Solution: Web Interface Issue - #5 by SJS

Hi Stefan
It was very frustrating for me as well. I followed the guidance given to me above and it worked perfectly. Reset the arylic device to factory settings then access it again via the web browser. May have to do it twice. If you are on Ethernet see the tips also in the response from Craig to my post.
John

Thanks John! Works like a charm now…on ethernet only.

Great. I know this is off topic but are you having any issues with Amazon streaming? I posted another topic but haven’t had any responses. It keeps stopping just not loading the next song on a playlist or just randomly stopping?
Probably just my set up but can’t hurt to ask.
Thanks :blush:

Remember there are two separate ip addresses:
One for Wi-Fi and a separate one for Ethernet.