Volume Control Problem

Hey there,

I am a dentist. I use 3 A50 in my setup at my treatment location. There is one A50 in each treatment room. I’ve got the problem, that sometimes I need very low volumes for conversation. But the lowest volume is even too loud. One step quieter means that it is muted.
I currently use a workaround by using a computer to line-in and level the input volume down by the computers settings, but this forces me to wire the things up, what I can’t do satisfyingly.

Please help me

Best regards

1 Like

Hi @Christoph_Sandner . Welcome to the forum.

I think there are plenty of solutions, however the most important thing is how you want to CONTROL the volume ? E.g. IR Remote control, voice command, a button etc. etc.

Kind Regards, Kevin

I prefer a solution as simple as possible. Voice command is not useful at all in my environment; there are to many uncontrolable noices. A physical interaction is needed. I ve got the Remote control in every room.
I’m happy with the synchrony of the rooms, but I have to adjust the volume in every single room uncomplicated. The output of the A50 is too high. The lowest volume is too loud in some situations.

kind regards

Hi Christoph,
We actually received such kind of feedback, and we just can’t repeat this issue in office. We’ve tested with 4Ohm speakers, and when set to volume step 1, the output volume is very very low, I need to put my ear onto the speaker to hear the sound.
I’m not sure what speakers you’ve used, maybe it’s very sensitive, so it will have large volume with very low voltage. And for a simple solution, you can try to connect the speakers in serial and see if could solve the issue. Or you can try to add an resistor for example 4Ohm @ 5W in serial with the speaker line to make it not so sensitive, this will also lower the max output volume.

1 Like

Yes it sounds like something strange on the Hardware Side.

I have only used the Plate Amplifier and the UpStream 2 Amplifier. I have tested with some super sensitive Klipsch speakers and it all works normally.

Once the Hardware side is nailed from a control point of view there is an idea circulating on the forum right now.

Regards, Kevin

@Christoph_Sandner & @zpl1025 & @NWT.Stuff

Dear all, when reading this Thread I think I recognize something, but I am not sure.

To me it seems that the volume in the low-volumes still is too loud for Christoph. My guess is that you control the volume of the music by using the A50 remote control volume buttons (or the volume up & down buttons on your smartphone/tablet, or by using the volume slider in Spotify).

Question: is that correct?

I think that you mean to say that when volume = 0 and you move it up 1 step, the volume in some cases is already too loud, and that you prefer to have a volume in between 0 and 1st step.

Question: is that correct?

From my own experience, I have had situations like that with the Up2Stream Mini. Setting the volume via iPhone volume buttons or remote control is then difficult. These operate in 16 steps between 0 and 100% volume. In that case I use the volume slider in the 4Stream App, which is a bit more step-less in setting volume.

If this doesn’t work, I support @zpl1025 's idea. Then it is probably a speaker hardware thing.

Hey and thanks for your replies,

@KolfMAKER
It doesn’t matter if I control with RC or app. both are too loud at the lowest possible volume level.

Yes, I need a Volume level between step 0 and 1.

I’m sure it is not a speaker hardware thing. Because I tested each at home with a different speaker setting resulting in the same problem. This occurs with all A50s no matter if they are grouped together or not.

best regards

@Christoph_Sandner

Ok, I get what you mean. You do need a volume step in between 0 and 1.
I also understand that you tried to control the volume with the remote control, but that it’s volume control is in the same steps. So no difference.

Although I have no experience with the A50, it looks like this is the same on the A50 and the Up2Stream Mini. The Mini also has this limitations in volume control. So I also would be prefer to have a better, more finely tuned, control over the volume.

Hello again,

has anyone an easy solution?

best regards

I think you can try to set the max volume of the device, it’s a hidden settings, and you need to set it via API. You can download this debug tool, and then send this command: MCU+PAS+RAKOIT:MXV:50& to set max volume to 50%.

Hi Christoph, i have the same problem as you describe. Look forward to hear simple ideas to fix it. I have a small Nobsound amp that i will try to put in between the loudspeakers and A50. Maybe that works.

My speakers are BW CM5 s2.

With the setting below it is the max for comfortable background music.

I am also wondering if it has to do with the voltage on the power supply.

BR Rasmus

Hi Rasmus, did you get any clue for this issue? I’ve check the speaker specification, and seems it’s a 8Ohm speaker, which should have not too large volume output. And when you set the larger volume, could you hear any clipping?
If the volume is still too large, maybe you can consider to set max volume with this tool.

1 Like

Same Problem here.

but i got another problem wich imo is related to that. if the source is WIFI i experience crackling noises over all volume settings.

Its just like the internat preamp for the WIFI is way to high an so i causes both issues.

It work fine via bluethooth or line in.

Hi you all,

any luck solving this problem?

I have the exact same thing.
Apparantly there is something like an APC Work Bench that could solve the problem. Anyone used it before?

I talked to ‘Coco’ about this. They want me to write some ‘feedback’ in order to provide a workbench key.
This I find diguisting since I just bought 6 SA100 units.

There is a known problem, there is a solution, but before handing it to you they try to push you in putting positive feedback…

If there is an other solution, please do let me know