Spotify connect problem

From today my problems with spotify started. I cannot play spotify music on my Up2Stream Mini V3 and other audiocast (Linkplay) devices. When I want to switch to the device I have “connecting” and nothing happens. It does not work on both android and windows applications. Of course, I have a spotify premium account. Until today, everything has been working fine for over a year.

me too, from today I can no longer connect with my 4 S10s to spotify premium.

Should be caused on Spotify side, please be patient and would be solved.

Yesterday I configure 3x My S50+ because of that and nothing. Thank you all for information

From 24.06.2021 (yesterday) I don’t have this problem anymore. How about you?
I think the problem was on the spotify side and they fixed it.

I have the same problem.
When i want to switch the sound system it says connecting … and nothing happens (
From a web player, android 12 and desktop app.
Maybe some problem with the arylic firmware ?
my version is 4.2.926.26

Thank you.

the problem with the android and linux/windows
with the apple devices - no one problem to detect and connect to wifi sound system (
Thanks for any help!