Spdif problem help

I am unable to activate the extension of the optical input in the software, a lock appears on the option of activating the optical extension


Watch this video ACPWorkbench Audio Effect Tool Step by Step Tutorial - YouTube at around 11:50
This might help.

Thank you very much for your response
I watched this tutorial video
I did step by step
I transferred from spdif out to spdif in it was done but in fact
I don’t get anything in spdif in
There is also a lock that I can’t remove
In fact, even Coco from the service didn’t know how to answer that for me
I really hope you can help me


@zpl1025 Frank, can you assist with this?

1 Like

@Steve1 Thanks Steve

Hi Vane, the first tab (Audio Module) of ACP tool is not suggested to change and you could ignore this tag actually. Please just use the setting in the 2nd tab (Audio Effect).

You could find a PIN: SPDIF in the end, and could choose SPDIF IN or SPDIF OUT, and then you need to Save Configuration To Flash, you could find it in Downloader menu on top. And then you need to do a factory reset on APP (Please note not on ACP).

For board configured with SPDIF OUT, the output will work always. And for board configured with SPDIF IN, you should be able to select a new OPT input mode. And please note that the default volume is 30, and could try increase the volume.

Thank you very much
I will try and let you know .
Is this should make the lock disappear?

Never mind for the lock, I’m not sure if it reflects the correct situation. The lock itself means SPDIF signal locked, and if with a cross means no signal detected.

Hi zpl1025
I did as you said
Unfortunately it still doesn’t work



This is what appears to me, what is not highlighted I cannot change anything