S10 with heavy hum ?

I have three S10’s which I have connected to 2 active speakers.
The connection is via a high-quality shielded mini-jack cable.
The mini-jack on S10 side is connected to Aux-Out.

When I connect the S10 to the active speakers, they immediately produce a heavy hum.
Instead of the S10 I then connected an iPhone, using the same high-quality shielded mini-jack cable. In this case the speakers are clean, there is no hum.
So active speakers are ok, the cable is ok.

I suspect the S10, they all have the same issue. Also when I touch the casing of the S10, the hum sound changes.

Questions

  • Does anyone know this situation?
  • Is it possible to open the S10 and exchange the electronics? Is it a Up2Stream Mini inside?
  • Does Arylic handle product exchange when the S10 is bad?

Ernst @KolfMAKER,

Not experienced this and don’t really have any “tested” solutions to offer however I can make the following remarks:-

  • There is a key difference between iPhone and S10. One is powered by battery and one is powered by a Power Supply from your Mains Supply.
  • I also assume that the Power Supply and the S10 are not earthed !
  • As the hum changes when you touch it that would indicate some influence of earthing on the noise (as your body is providing the earth to the S10 casing).

Hope this helps, Kevin

agreed, seems like a ground issue. Do you power the S10 directly with the USB on active speaker?

Yes, the S10 is powered by the USB that comes with the S10.
I have also connected a Up2Stream Mini v3 to this active speaker, using the same shielded audio cable. In this case there is no hum.

No, I mean what power is supplied to s10. Is there a loop ground? The s10 have a up2stream pro board inside btw.

@zpl1025 - Thnx Frank.

To power the S10, I have tried several ways.
Test 1:

  1. The original USB wall plug that comes with the S10.
  2. An original iPhone USB wall plug (the flat one, same shape and size as the Arylic).
  3. A 5v/1Amp USB wall plug of a different device.

Results: The same result for each variance. The heavy hum starts immediately when the S10 is powered. There’s only a slight difference in the hum sound, per USB wall plug used.

Test 2
In my 2nd test I tried again all 3 USB wall plugs, but now using a different power cable between the USB wall plug and the S10. This cable is a DeLock 83915 cable. It’s a high-quality, shielded cable.

Results: the same as in the first test, a big hum.

Hum sound recorded
I have recorded the sound of the S10’s hum during powering on, from the start of switching on, until the S10 has completely booted and connected to the WiFi network. I will send that recording file to you via email.

Application
Maybe good te mention again. In the application I am using the S10 as a receiver for audio streaming, to stream to active speakers. So I have a mini-jack audio cable connected to S10’s AUX OUT, and from there to the line-in on the active speaker.
The mini-jack audio cable used is a SpeaKa cable. Again a quality cable, shielded.

**Additionally tested **

  1. I wanted to test the S10 also on its functionality for Line-IN. I have done this many times before: connect my Nakamichi cassette deck to the Aux-IN of the S10. And then make the S10 a kind of ‘Master’ and add my speakers (active speakers with integrated Up2Stream Mini’s) to it.
    Result: no signal coming through at all. I have changed the audio connection cable and also the power line and USB power plug. Unfortunately, no difference.

  2. I connected an iPhone as a sound source, using the same shielded mini-jack cable to connect it to the active speakers.
    Result: no hum, sound is perfectly clean.

  3. I connected an Up2Stream Mini v3 as a sound source, using the same shielded mini-jack cable to connect it to the active speakers.
    Result: no hum, sound is perfectly clean.

@zpl1025, Frank?
Like you mentioned, this sounds like a ground issue.
I have opened the S10 casing to check if something was physically recognisable as wrong. No strange things found. I also checked if the LinkPlay module was still rightly connected to the main PCB; it was.

I now think it just broke. How should I handle product guarantee, or can I repair?

Seems like a hardware defect,can you try this: insert the AUX plug in and out for several times, or rotate back and forth the plug when plugged in. In case the flux sticking on the socket in soldering, and which affect the contact of the plug.
Sorry for the bad english, just know how poor my termnology is, hope you can get it :rofl:

@zpl1025 - Thnx Frank!

So I have followed your advice:

  1. Plugging the mini-jack in & out several times at the AUX-out of the S10.
  2. Rotating the mini-jack in the AUX-out of the S10.

Result

  1. No difference, the hum continues the same way as it was.
  2. When rotating, I sometimes hear the hum become less, but then it goes back to louder level again. In the end nothing changes.

Does this answer your question Frank?

Try to run the S10 by a powerbank. If the hum is gone, then you know for sure it’s a groundloop.

In that case it doesn’t mean the s10 is causing this. In my experience of testing lots of amps, this is caused by the amplifiers design (or active speakers).

You can get an cheap audio isolater from Tinytronics (Eindhoven, Netherlands).

or you can make one yourself with 2 of these 290mH inductors

I have no idea now, maybe try to connect the ground directly from the board to the speaker and see if it helps. Or try the isolator maybe.

@j.eeken1 @zpl1025

Thanks Jordy, for your suggestions.

I have the isolator in my workshop, so tried it. Unfortunately, no solution still hum.
The powerbank also made no difference. I had tried different power supplies before, besides the original by supplied by Arylic with the S10. All gave the same hum.

What I mentioned earlier, when I change the S10 for a Up2Stream Mini v3 (with the same active speakers/cabling and PSU’s) > there is no hum.