Low volume cuts out

I absolutely love my A50+ but I’m having a (minor) problem with it. It’s connected from PC out to AV in and I use the sub out to a sub. I have the volume pre-set in the app to full (always) and my volume output on windows 10 to about 18. Anything under this and I suffer a cut-out in volume, basically I have to slide the windows volume to 0 then slide it up till the sound kicks back in. At moderate volumes this doesn’t happen, only at low volume which I sometimes need late at night. The speakers are not shorted out and the connections are new and secure. Speakers are Q Acoustics 2010i 6 Ohms (is that why) anyway all help appreciated thank you

1 Like

Maybe you can consider to turn down the volume of A50, and turn up volume of PC.

Thank you, this makes no difference. Does anyone know how to prevent it happening? Is there a setting I can change in the software I downloaded and paid for? I guess it must be specific to my setup as it doesn’t seem to be affecting anyone else. Maybe I should get a better soundcard for my PC and see if it makes any difference.

Hi John, I’ve missed this topic for a logn time, could you send me (frank@arylic.com) the detailed device information with this API (http://device_ip/httpapi.asp?command=getStatusEx), and I’ll try to look into this issue.

It’s OK, I have confirmed this issue, seems the gate for detecting silence is too large, will set to 0 for digital inputs, it should have no such issue then.

1 Like

@zpl1025 related problem with using TV and A50+ OPT-In, if there is no signal, Arylic will mute, and if the signal comes back, a soft, clicking sound will be heard (noise gate opens / power amp starts?). It bothers me enough, how could the noise gate be turned off completely?

Hi there!

I have an Up2Stream Amp2.1 and everytime if the Volume of the Output Device like a PC connected over USB to the Amp2.1 or Bluetooth etc. is too low or hasn’t played anything the Board mutes itself. Only if the Volume is high enough or its playing continuously the Board dosen’t mute itself.

Is there a way to configure/extend the time/seconds and/or the minimum volume after the Board mutes itself?!

Thank you very much in advance.
Have a nice day.

Hi, sorry for the late reply. This muting isn’t only on the optical in, I’m seeing it on the rca inputs also. I’m gonna check if there is a firmware update for the problem and thanks so much for looking into it because I thought I was the only one. Here is the info you require:

sent by email

Sadly after the latest update this problem is still evident on my installation. I can actually hear an audible hiss mute as the sensor software kicks in and gate closes to mute. I have to initiate/trigger a sound for the speakers to open/activate. At low volumes it’s still thinking there’s no/low input and intermittently muting. I’m sort of used to it now, but I think I’d actually prefer the option to disable the sensor that decides there’s no throughput on the line in I’d rather suffer the faint hiss

1 Like

Strange, I should have closed the gate for digital inputs, and set a much lower gate for analog input. What is the version of your device?

The sub out stays operative it’s only the left and right channel that mute.