Issues connecting a different Wifi network

Anyone tried to do this? I have it set up with my home network but tried at my work and the light would flash but it would not recongnise the Up2Stream. The only time I had any “luck” was if I turned the Up2Stream Mini V3 on and had my wifi open. The network would show up and then I would get the following error. Any help would be appreciated :)))

2 Likes

@Will_Bodewes what’s the hardware ? Android Phone ? Router ?

Hi, I had same problem as yours! Trying resetting the settings per manual suggestions by pressing the back button 5 times did not work. Spend hours trying to figure out how to solve the problem and finally I purchased the PC software for DSP and connected the card through the USB connection to the PC. In the PC software there is an option to reset the card to factory settings, after I did that the card was able to connect to the new WiFi network and my problem was solved. It seems there is a bug in the current implementation of the on board reset functionality which has to be fixed.