How to disable beeps when using IR remote?

Hello, I’m using a remote to control my Up2Stream Amp and I’m finding the beeps when controlling the volume buttons quite annoying. Is there any way to disable the beeps when the IR remote is used. Thanks.

This is the command that you send to unit but I don’t remember with what program i send to device, maybe with firmware tool for linkplay device…

MCU+PAS+RAKOIT:BEP:0&

Here is toll for command

Hi Victor, that worked using the uArt Pass Through tool. Thanks!

2 Likes

To stop the beeps from your IR remote, go to your device’s settings menu and find the sound or audio options. Look for settings like “Key Tone,” “Beep,” or “Audio Feedback,” and turn them off or mute them. If your remote has its own settings button, check the manual for steps to disable the sounds directly from the remote.
regard : Alex
(Apkocean)
Thanks