hard wire connection-device not found

Hello,

here is my setup:
modem - google mesh wifi router
modem - switch (Dlink) - arylic

4 stream app does not populate device unless its via WIFI. should my setup above be different?

Any help is appreciated.

thanks

Hi, and welcome to the community.
Not sure what’s going on as I haven’t had that problem with any of my devices, but the FAQ section mentions possible problems if you have VPN feature on your phone?

Hi there,

i’ve tried three different phones none have VPN. I’ve tried connecting the lan line directly to the modem… it doesn’t work, plug it through the switch…it doesn’t work. this should be plug and play.

I’m not sure what could be causing the issue?

Any and all help is appreciated.

To maybe narrow the issue down, If you know the IP address of Arylic unit, type it into your search engine. It should show up on the screen.

How do I do that?

There are app’s like Fing you can get on your mobile, scanning for devices will give you all the IP addresses.
If it doesn’t show up on the search then you know that there is a comms problem with the Arylic device. If this is the case then you need to contact them and request a replacement.

I’ve used Fing. But the issue at times with Fing it won’t give the name of the IP address.

What should I be looking for?

So can you see the Arylic device listed on your network?

You should be seeing something like this on Fing

i will try it this weekend Steve1. I’ll report back
thank you