Bricked Up2stream Pro V3

Hi,

Tried my board today for the first time, connected ok then I thought I would do a software upgrade, which it did successfully. After that it said there was another upgrade so I did that too but it didn’t complete properly and now the device won’t connect. When it powers up, the white LED comes on for a second, flashes twice, then repeats this cycle. Any ideas how I can get this working? Is there a flash file available to recover it? Need some advice here, thanks.

Regards

Stewart

So this morning it’s booting fine but I’m not getting the SoundSystem_XXXX wifi to connect to and I can’t connect via BT?

@stewc

Try plugging into you router with physical Ethernet cable
.
This doesn’t have to be be the final solution but it will be easier to configure with cable connected.

Hope this helps, Kevin

For the bluetooth, it need to be switch to bluetooth mode first. We designed like this to avoid unwanted connection.
And for PROV3, it support set up the WIFI via BLE, it should be more easy to connect directly to the board hotspot. Just open 4STREAM APP, and click +, and it should discover the device for setting up network. And then follow the steps.

Thanks for the advice. Managed to bring it back to life, it was a power supply issue causing the device to constantly reset.

1 Like

Stewart,

That’s good news you have found the problem. Don’t hesitate to ask more questions on the forum :slight_smile:

Regards Kevin

Hi Friends, Good day,
I use three devices of ProV3 since last many months and all work really very nice. I use any one device to input music and use the other two devices as slave devices throughout my home.

Recently I have encountered problem in one device.

  1. When I power on, The white LED comes ON for two seconds , Goes OFF and then Green Light comes ON. Thereafter i don’'t see any other light.
  2. First time when I got this problem, it was trying to upgrade.
  3. This has present update of 4.6.328252.0
  4. Have tried to Factory reset many times, but same status as (1) above.
  5. My mobile detects the device and the apps shows it as added, but there is no control that i can do and also there is no sound output.
  6. I have changed the power supply as well.
  7. I have tried connection Ethernet also.
  8. I have tried inserting and pulling out Line-in Pin.
  9. My app on show “WIFI button” in the browse tap for this device. The line-in and Bluetooth buttons are not visible now.

Requesting please let me know a simple fix as i am not good in programming.

Thanks and Regards
KS Bawa

This seems the base board is dead, did the LED response when you press the button on board? And if not, then the board is dead, and if you can’t find any obvious hardware fault on the board, can try to load firmware into it with a tool. Please send me a mail, and I’ll send you directly. frank@arylic.com

Firstly I would say that the customer support from Arylic is unmatched. You guys really tried to support me, although i did not succeed. You replied my every single email.

The firmware tool that you sent is not detecting even the healthy devices in my home.

Is it possible that there is a pre-requisite program/software that I should install in my windows PC so that the tool detects my device using USB and the Green light comes on.

Impressed with with your good customer support, I am planning to buy two S10 devices, but don’t know whether they will synchronize with my existing ProV3 devices.

Thanks once again

1 Like

Hi thebawas!

You shouldn’t have any problem to synchronize your pro v3 and your future S10! :wink: