Arylic units won't stay connected

Hello, I have an s10 hooked to my main living room receiver using Wifi, and 4 A30’s that are ALL hardwired via ethernet, and spread around my house. I’ve been having fits with this for months! Sometimes they’re all connected (meaning, appearing in my app) and work fine, sometimes the S10 is connected but none of the A30’s, sometimes vice versa, sometimes I can unplug/replug each of them and they will connect; sometimes they don’t. Just today, the S10 was working and none of the others so I just turned the volume up, then I checked an hour later and they were ALL connected, then 10 minutes later, they were all gone…

Last month, the S10 TOTALLY reset itself (I guess?) and was beeping, telling me it was ready to set up. I went through the whole process like it was brand new!!

I am about at my wits end, but I’ve made such a financial commitment here… I really don’t want to abandon Arylic, but unless I can figure this out, I might have to find something else!! I’ve tried to reach out to Arylic, but I think the language barrier is too great… Hoping to find some help here!

Any help would be greatly appreciated…

Hi, Trey,
Two things that seem to be common with your problem are the router and the app, as all the wired devices drop out together, the first thing I would suggest that is the issue is your router.
Are all of your A30 Ethernet cables plugged into the router, or thru a switch? Could you try other ports?

Hi Steve, thanks for the reply! So, there is a pattern of them all falling off together, but they fall off individually sometimes too…. Basically, any combination of them being active and inactive has happened, though it has been more frequently with the a30’s going on/off together. For a time, I unplugged the a30’s and just had them going off of wifi and found it to be just as unstable…

For what it’s worth, I have an S10 wired and an A30 and S50 Pro+ both WiFi connected.

When I run the microwave, I get random outages that can restore themselves or just stop working all together. Although the grouping never disappears I will often have to resume the play button.

I’ve started pausing all playback until the microwave is finished.

Hi Wilbour,
Unfortunately microwaves emit radiation at 2.4Ghz, the same frequency as Arylic’s wifi. Pity that both of your Arylic devices won’t work on 5Ghz as this would alleviate the problem.
Is your router close to the microwave?

Do you have any problems with any other devices on your network, or just the Arylic?

Steve, no I don’t have issues with other devices other than maybe slower speed with heavy use, but this doesn’t seem to correlate with any of that. Nor does it coincide with use of a microwave, which we rarely use to begin with.

I’m just really confused here… These are set up on Wifi as well, so if it’s a hardwire internet connection issue, the Wifi should pick up but it doesn’t. I originally set them up on Wifi, and added the hardwires later. The first time this happened, they were connected via LAN, and I just unplugged the Cat-5 cables… Wifi picked up, and it worked fine. The second time it happened, that didn’t work. So, I just didn’t have music for my party… Then, the third time I unplugged them all for a minute, and re-plugged them in. Magically, they al came up! Perfect… I thought I’d found my solution. Since then, this has happened at least a handful of times, and sometimes resetting works, sometimes it doesn’t…

A few of the units, I’ve reset to factory settings as well so they don’t have any notion of “wifi” in their memory (unless that survives a factory reset?).

Also, I didn’t mention this, but I’ve had the app freeze up a few times as well. To the point that I couldn’t turn anything on/off or turn volume up/down. I just turned the Wifi on my phone off to turn everything off.

I REALLY want to “love” Arylic, but it’s tough… I hope I can find a solution.

Hi Trey,
Have you tried reinstalling the app?

This sounds like a network problem. Check your DHCP lease time in your router settings. Set it to as high as you can. You can also try assigning your devices a static IP. Some router are notorious for dropping connections arbitrarily.

Are there instructions anywhere on how exactly to do both of those?

Open your web browser and type into the address bar, this should open your router page and you will be able to change the settings as justaguyinvegas suggested.