Arylic is Garbage

I haven’t been able to sync any of my 4 devices together for almost a year and all I get from Arylic support is " ensure your firmware is up to date" I call this “you get no support from us but thank you for buying our products sucker”

Q: can you get them all to work individually? I presume that all of the devices are on the same network?

Usually the forums are a great place to find help. Do you care to share your setup and what’s going on? Frank and Joy are great and really helpful if you post in the forums.

Any information you can provide will help and there are a lot of very smart and experienced users that will lend a hand.

Hi @manodrop, If a problem only occurs with you, there may not sure that a problem be with the product itself. If you really need help, please let us know the detailed conditions (network, connection type, router type, exact description of the error phenomenon, etc.) and maybe we will be able to help you!

Hi, This was my reply to Frank 5 days ago when he replied to my issue, Haven’t heard back from anyone since:
Hello Frank,
Yes I can see all 4 devices on the app and each can play independently. When I select to group them and hit done, I get the please wait message & the loading wheel then after about 10 seconds it just continues playing as if I have not selected to sync them all together. i.e. nothing happens, the app won’t sync any of the devices together. Here’s the breakdown on the current firmware per device as requested.

Device Firmware Version
#1 - S10 4.6.337862.29
#2 - miniV3 3.6.4715.12
#3 - mini V3 4.6.415145.35
#4 - amp V4 4.6.337862.29
Also note that the sync function did about 6-8 months ago. I imagine there haves been a firmware update since thus causing the issue I am having as non of my system/wifi hardware has changed.
Thanks

Hi,
Have you tried reinstalling the 4STREAM app?

Yes I have, but here’s an interesting update…thought I would try to sync the devices today and it worked!!! sort of. I have made no changes just turned on all the devices and configured to sync via the app and it worked but each device cuts out playing music here and there for a few seconds to a minute or 2 then it starts playing again, all while I have nothing but let the system play. Wifi signal registers from 100% to 70% per each device…Interesting

Here’s a copy of my first email to Arylic on this matter back in Oct 2021. They sent me links that either don’t work or I have no authorization to access. Hmmmmm

From: no-reply

To: product@rakoit.com; logs

CC:

Date: 2021-10-4 04:37

Subject: Debug log - Stream Android 2021.10.03 13:37 3.5

ConfirmationID:b213

DeviceName: samsung SM-T720
Type: FeedbackDebug
Subject: synchronization for multiple devices not working now
Email: manodrop@gmail.com
Comment: as noted, when trying to synchronize multiple arylic devices to stream music together, the system attempts but fails to link them to play together. powered off all units and restarted but no change.
OSVersion: 11
AppVersion: 3.1.11.210915.dccd49
Current device is: SoundSystem_3391
Device list is: 1: SoundSystem_94D1 2: A31Audio_C7BD 3: SoundSystem_3391

Download Uri: https://developer.linkplay.com:8183/apiv1/log?type=s3&bucket=linkplay-logs-america&area=us-east-1&path=custom_feedback/android/Stream/FF31F09E1207F9E6130EB7A5/2021/10/03/20.37.19.b213.log

Download Url (beta):FeedbackLogDownload)

I will add to the reason why Arylic is garbage. So I have bought 4 devices thinking they would all sync happily and play the music I select seamless thought my home. Well as noted the sync does not like to work but further more one of the mini V3’s I purchased cuts out while playing then cuts back on, off, on and so on. All the other units(while playing alone) play fine, no cutting out etc. checked all wiring, firmware, etc but all good so my conclusion is the unit is defective. Contacted Arylic back in Jan-Feb and they say it’s a firmware issue and that was it. no warranty, no follow up, nothing…oh the unit was purchased Aug of 2021. Still think Arylic is good company?

Hi,

It is very disappointing to hear that you are having these issues, I have two Pro’s v3 (Ethernet connected) and a mini v3 (wireless connection) and all work seamlessly together, there is a small delay from the app instruction, pause etc. which is of no consequence to me.

I cannot suggest a fix for you as I haven’t experienced any issues like you described, maybe another forum subscriber can help further?

I feel your comments are a little harsh, but that’s my opinion only.

1 Like

That may be the issue as all 4 of my devices are connected via WiFi and perhaps the 4Stream app can’t handle it, I don’t really know. I have received no support from Arylic and not even a replacement recommendation on a defective device so yes, perhaps I sound harsh, but I am only being blunt and truth full as this has been going on since Aug. 2021. I appreciate everyone’s thoughts & ideas to resolve , just wish I would get help from the company that’s selling this equipment and have them honor their warranty.

@manodrop if four devices at the same time produce the same network malfunction (here you have syncronized play), I would suspect a network malfunction in the first place. Check your firewall, wifi interoperability, lan transfer rates, pings, load on adjacent wifi channels, etc., but if the problem is not due to a product malfunction, you do not expect the product to be resolved…

Dear,

I had the same issue on a business install (sync problems, slave cuts out, degrated sound quality,…) and searched for a while.
As i have the products installed at home as well, I switched the boards from home with the business install. However no problem at home and the same problem on the business install.
Finally i connected the boards with UTP and the issue was solved.
Luckily I knew the WiFi on the business install is crap :slight_smile:

I hope this helps you to solve the issues you have.

1 Like

Thanks for the reply Dieterbulck. Question, what is UTP? I’m up to try anything to get this to work.

Thanks Zitev. Yes I have gone thru the firewall setting etc. The issue happens even when trying to link just 2 devices together and it’s still a no go unfortunately.

Manodrop,

I connected them wired on the RJ45 Lan port (the cable that goes in there is an UTP cable )

@manodrop

That’s a very frustrating experience Manodrop. Sorry that you had to go through all of this. Here’s some responses from my side.

Firmware versions - Surprising to see that even on 2 Mini’s you have different firmware versions. The one with FW 3.6.4715.12 seems quite old to me. I have experienced that combining old FW devices with new FW does not work. The old FW does not support the current way of grouping devices. So this could be an explanation for not being able to group. And things like synching can also be an issue.
Grouping a large number of speakers together is possible. I have had groups of 8 speakers.

Broken products/warranty - I have had a broken product/DOA (dead on arrival) before. And I have had no issue of claiming them and swapping for replacements. I am not sure where you are located, but in Europe warranty on this kind of products is at least 1 year (by law).

WiFi - I agree with the other comments, that the WiFi network can be an issue. Even when your signal is strength is high, it can still be disturbed by other devices like other routers on the same channel, or devices like micro waves, etc. Some times placing your Arylic product in a different WiFi network and check how they perform can help.

Hope this comments helps you.