A50+ volume issues


I have sean several topics around volume control, but my issue seems not to be covered.
Anyway, I have 3 pcs A50+ and all behaves the same, to be able to have the possibilty to adjust volume (Spotify inAPP, 4STREAM or IR remote) i need to restart them before.
It can then work for some days.

The problem is that the volume is usualy MIN (very low) and nothing is happening even if volume is 100% reported in 4STREAM.
What I saw was the if i change MAX volume on the web app from 100% to 99% then the volume is updated. so every time I need to change volume I need to change the standard volume, then toggle MAX volume between 99-100% to “update”.

This is extreamly anoying. I have tried several times via chat/feedback button to get support for this, but nothing.

BR Mikael

Also, yes I have tried to factory reset around 50 times (same results. Works for some days)

Any official way to get support?
I have tried the chat on webstore and feed back on 4Stream app.

Same here - I think with a power outage or reset, this keeps happening. 3 A50+ amps with the same problem.

If I don’t change any EQ settings it seems to work, however as soon as i increase bass for example it stops working after a day or two.

Is there any upcomming software update?