4.6.415145.36 Firmware and Browser EQ Settings

Hopefully some one can help with this, as I have tried many things, but can’t seem to get the new EQ settings to work on all of my devices (they are Up2Stream products - 2 Minis, 1 Pro and 1 Amp 2.1). Since the firmware update, I have been trying to play around with the new EQ settings, but they are always inaccessible. I see the heading, but there is no value to click on. I tried installing the firmware again, reset, etc. with no luck. I even posted here, but no replies. I recently bought a new Up2Stream Mini and the EQ Settings work! Same firmware as my other Up2Stream Minis and other devices. What’s the difference, what am I missing/not seeing? I have used browser developer tools to try to get the settings to work, and can get it to work sometimes. Hopefully, the included screen shots will help.

I have also compared the browser source code output and compared the files and they are identical.

Firmware and settings that aren’t working:

Firmware and settings that are working: